(Waiting for Agent)

Comments

15 comments

  • Official comment
    Colby Bouma

    We are announcing the End of Life (EOL) of the optional PDQ Agent beta from our existing products. See this blog post for more information https://www.pdq.com/blog/pdq-agent-status-update/

    Comment actions Permalink
  • Steven Powell

    I'm seeing this on a few laptops. They are showing as online but scan status is (waiting on agent) and i cant get it to scan manually. If i re-install the agent everything goes back to normal, both laptops are Windows 10 1709

    Cheers

    0
    Comment actions Permalink
  • Chris James

    Hey guys, looks like you're running into a bug and we'd like it if you would submit a ticket to support@pdq.com and we'll take a look at it and handle the issues you're seeing there.

    Thanks!

    0
    Comment actions Permalink
  • Joe Slitzker

    Just chiming in to add that I'm seeing this as well. I also have several hundred that go pending in scanning status for hours waiting on agent. I either have to abort the scan, or reinstall the agent to get it to clear and successfully scan.

    0
    Comment actions Permalink
  • Stephen Eller

    Going to the Agent page, then Reinstall Agent in the upper right, does seem to resolve the issue. I see this more as a work-around than a fix. I believe the PDQ guys are looking into a proper solution.

    0
    Comment actions Permalink
  • Stephen Eller

    Based on the release notes, it looks like 16.2.0.0 might address this issue.

    0
    Comment actions Permalink
  • Francisco Rojas

    I have the same issue with 16.2.0.0, whe i uninstall the Agent all work fine again

    0
    Comment actions Permalink
  • Craig Whetton

    Same issue in version 16.3.0.0. This is quite the annoyance.

    0
    Comment actions Permalink
  • Bijoykrishna Das

    I am facing same issue after reinstallation of Agent also, Raised the Ticket

    0
    Comment actions Permalink
  • Patrick Pierce

    Contact support to get a fix from the customer build after 16.3.0.0.

    0
    Comment actions Permalink
  • Jason Burds

    Same issue in 16.4.

    I have hundreds of computers waiting for agent.

    Reinstalling agent seems to have fixed it.

    0
    Comment actions Permalink
  • Christopher Gordon

    Same issue as well. I have to uninstall the agent then re-install before it will work, then begins again the next day. Issue began after updating to 16.4.

    0
    Comment actions Permalink
  • Dusan Mrozek

    Same issue in version 17.1, agent reinstall does not help. Is there any solution or workaround?

    0
    Comment actions Permalink
  • Matt Ayres

    Same issue.. 17.1 reinstalling the agent doesnt work... all devices are stuck on (waiting for agent) ......help?

    0
    Comment actions Permalink
  • Colby Bouma

    @Dusan_Mrozek @liltbrockie

    The Agent has been moved back to beta. I recommend uninstalling it if it is causing problems (Computer --> Uninstall Agent). We are working on bugs like this, but it's going to take a while. If you really need the Agent and wish to attempt to troubleshoot it, please contact support@pdq.com.

    0
    Comment actions Permalink

Please sign in to leave a comment.