Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Deployment history not showing in computer information

Hello, I have noticed recently that deployment history is not being shown in computer information.  I know we have seen deployment  history in here before.  Is there some global setting that would block this from being updated?

1

Comments

3 comments
Date Votes
  • Chris,

    I just verified that deployment history in Inventory is working for me on version 17.1.0.0 of Inventory and version 17.2.0.0 of Deploy.

    The only setting that I can think of that could affect this is "Preferences > PDQ Deploy > Cleanup deployment older than" in PDQ Inventory. If you have that turned on and set to an aggressively low setting, it could be cleaning up deployment history faster than you can see it.

    Do you still see your deployment history in Deploy under the "All Deployments" section?

    1
  • sorry for the delayed response, the option to cleanup is not checked in preferences.  Yes I can see everything in All Deployments in Deploy.  I was seeing this in 17 and I am still seeing the issue in 18

    1
    1. How many deployments do you have?
    2. Are Deploy and Inventory in the same mode (check the title bar)?
    3. Do you have any errors in the Event Log that mention integration?
    1

Please sign in to leave a comment.

Didn't find what you were looking for?

New post