Application not showing in PDQ (nor Control Panel)

Comments

4 comments

  • Luke Nichols

    Michael,

    We also use Ansys and it is showing in PDQ for me as "ANSYS Electromagnetics Suite 2019 R1".

    Our installer creates 5 desktop shortcuts for "ANSYS Electronics Desktop", "ANSYS EMIT", "ANSYS Savant", "ANSYS Slwave", and "ANSYS Twin Builder".

    I'm not sure if maybe you're just using a different ANSYS version or if there's a different issue causing it to not show up in control panel or PDQ.

    1
    Comment actions Permalink
  • Michael Yorke

    We use Ansys Workbench, which is part of the Structures stuff (I think). Despite all the Ansys related applications which get installed and shown on the Start menu, I see nothing in the Control Panel and therefore nor PDQ.

    EDIT: This has been the same for the last 3 major Ansys releases.

    I appreciate this isn't a PDQ issue, but perhaps this is happening with other applications and the community has found a work around?

     

    1
    Comment actions Permalink
  • Luke Nichols

    Ah, so you're using a different ANSYS product than I am.

    You could probably do this by looking for a particular registry value, looking for particular file structures, or maybe with a WMI scanner. What exactly are you trying to do? If you are trying to pull a report of which computers have ANSYS Workbench installed or do a dynamic collection containing only computers with ANSYS Workbench installed, then I'm sure we can come up with a workaround using one of the methods I mentioned. I don't think you will be able to hack together a way to see the application under the "Applications" table in the computers' info, though.

    1
    Comment actions Permalink
  • Michael Yorke

    Thanks. No worries. It's not a big deal as I know which 3 machines have Ansys installed. It is just useful to refer back to PDQ to recall which version (minor and major) they have as Ansys are quite regular with their release cycles.

     

    1
    Comment actions Permalink

Please sign in to leave a comment.