Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Comments

8 comments
Date Votes
  • We usually have most Windows patches out by the end of the day, but we can't guarantee it.

    1
  • Cheers Colby..

    0
  • Just saw it pop up on my PDQ Deploy console.

    0
  • sweet, happy to get this out today

    1
  • @... I have downloaded the Windows patch in PDQ Deploy, but when I deploy it the package fails and I get this output log:

    Registry Condition(s) not satisfied

    Summary : Exists Condition. . . . . . . . . . . . . . . . . . [Success]
    Key : HKEY_LOCAL_MACHINE\. . . . . . . . . . . . . . . . .[Success]
    Value Name : ProductName. . . . . . . . . . . . . . . . . . . . .[Success]
    Value : Contains 2015 LTSB. . . . . . . . . . . . . . . . . . .[Fail]
    Value = Windows 10 Pro
    : Condition failed because 2015 LTSB was not found.
    [*] means that the condition was not checked because of previous failures

     

     

    0
  • Heyner Gomez

    Each Windows 10 Cumulative Update package correlates to a specific build of Windows 10. You can see which build your computers are running by looking at the SP / Release column in Inventory:

    0
  • Awesome job getting the package ready to roll so quickly. 

    I had just convinced my boss to pull the trigger on the $500 to buy PDQ and THE NEXT DAY we were reading about the new MS vulnerability. After doing some digging on a potential huge manual deployment I was THRILLED to see that it was sitting there waiting for me in PDQ. Deployment was done on over 200 computers in less than an hour.

    My skeptical boss (after one day): "Money well spent."

    0
  • For some reason all of my Win 7 patches (20 machines) have failed with the following error - 

    MSI Error -2146885628: MSI failed with error code -2146885628

     

    Have you guys any info on what may be causing this?

     

     

     

    0