Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

PDQ Inventory Scan after AD Sync's newly joined computers

Hello,

Sorry if this is a dumb question. I noticed that a computer that was just joined to the domain didn't automatically get scanned in PDQ-Inventory even after an AD sync was performed automatically. Is there a setting to have Inventory automatically scan newly added computers or will it do it eventually after a certain period of time?

1

Comments

4 comments
Date Votes
  • Is there anything on the Scans page of that computer's Computer window? I'm guessing the scan failed, but isn't showing an error for some reason. As far as I'm aware, it's not possible to configure Inventory to not scan new computers.

    2
  • Was a computer with the same name already present in Inventory?

    1
  • No there wasn't it was a new computer that was just added to the domain. I have AD sync set to 1 hour intervals but I did notice the AD sync added the computer to inventory but didn't automatically start scanning it. I'm not sure if there's a way to tell PDQ Inventory to automatically scan newly added computers after an AD sync or not. 

    1
  • Yup that's exactly what happened. It looks like it failed on the initial scan multiple times. I was able to do a manual scan afterwards to get it to work. Could've been a DNS issue I'm assuming. At least I know that PDQ Inventory is working for newly added computers. I'll have to look into the DNS issues if that keeps occurring. Thanks for the help I appreciate it.

    1

Please sign in to leave a comment.

Didn't find what you were looking for?

New post