Genetec 5.9.4 Installation Error -2147219695 / PDQ Error 32: The process cannot access the file because it is being used by another process.

Comments

3 comments

  • Robert Johnson

    I did another deployment on a previous PC that worked and made a mistake that resulted in a failure, but I checked the logs and it showed the same ERROR 32 as these failures, even though it was an Error 1603.

    I did a bit more digging on error code -2147219695 and found that it is:
    "Software updates deployment not active yet i.e. start time is in future"

    https://sccmgeekblog.wordpress.com/2017/07/07/sccm-error-codes/

    ¯\_(ツ)_/¯  back to the drawing board

    0
    Comment actions Permalink
  • Robert Johnson

    Further testing seems that the issue is with a previous version of Genetec on the PCs not uninstalling correctly. Manually going through the uninstall of the previous version is resulting in these errors:

     

     

     

     

    Once I've progressed through these errors and rebooted the PC, the silent install goes through successfully.

    The silent uninstall command will stall on this sequence, which is a shame. Seems like I'll be spending the next 2 days remoting into workstations to uninstall this!

    0
    Comment actions Permalink
  • Robert Johnson

    Final post here, none of this really had anything to do with PDQ at all. Hopefully someone in the future who is having a Genetec-specific issue may run into this and be helped by my trials. 

    Uninstalling the previous version of Genetec (5.5) was unnecessary, and my deployment of uninstallers caused all of the problems. The new version is able to silently install right over the old version. Uninstalls it and everything. Welp, luckily I let everyone know this would be a two-day upgrade.

    0
    Comment actions Permalink

Please sign in to leave a comment.