Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Package Library Request for Amazon Corretto

Would like to have auto updated package for corretto

4

Comments

6 comments
Date Votes
  • I would also like to see this implemented 

    0
  • Hello! Java costs money now and the Eclipse JRE8 does not work for us.  Can we get Corretto patching in PDQ?  Have several hundred devices running it right now.

    Thanks!

    0
  • Following back up. Would also love to see this.  Having to manually create a package currently. 

    0
  • Hi All, Please check out the Eclipse Temurin packages in the Package Library. They should be a good alternative to the java packages you're looking for.

    0
  • Doesn't help when you already have Amazon Corretto deployed to hundreds of machines. :) 

    0
  • Thanks Chad,

    We tried Eclipse prior to Corretto, but it did not work with our main JRE-based need...AdobeSign.

    -Rob

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post