Deploying Sophos Central with PDQ Deploy

Comments

6 comments

  • SelfMan

    Hi Dan, are you sure its /S and not --quiet ? (two dashes)

    https://support.sophos.com/support/s/article/KB-000035049?language=en_US

    0
    Comment actions Permalink
  • Dan Taylor

    Could be, this is my first PDQ package, my boss said he puts /S on the end of them. I thought the switches might be universal for all .exe files. I'll give --quiet a go, I see it on the article you shared

    Thanks

    Dan

    0
    Comment actions Permalink
  • Dan Taylor

    Didn't work, but the search link next to the parameters box brought up this useful article so I'll keep plugging away: https://support.sophos.com/support/s/article/KB-000033327?language=en_US

    Thanks,

    Dan

    0
    Comment actions Permalink
  • SelfMan

    Hi,
    at least something good came from it. I saw the -s switch for the silent installation in the link you provided and hope it will work for you.
    There are some commonly used switches but they are very often also case sensitive.
    Best practice in such case is to use either -? or /? - most installers return a list of switches after thisΒ 
    The other option is to use google and the keywords silent install(ation), unattended install(ation) etc.

    0
    Comment actions Permalink
  • Dan Taylor

    This is now working. It needed the --quiet switch you suggested, and I also forgot to switch tamper protection off on the existing anti-virus client

    Once I did that the package worked

    Thanks,

    Dan

    0
    Comment actions Permalink
  • SelfMan

    Good job well done. You are welcome.

    I'll add it to my success stories board 😁😁😁

    0
    Comment actions Permalink

Please sign in to leave a comment.