Deploy to Dynamic Collection is not working

Comments

5 comments

  • Mike Kercher

    It would help to see some screenshots of the Dynamic Collection as well as the Deploy schedule, specifically the Targets and the trigger.  I would doublecheck to make sure you linked the deployment to the Dynamic Collection itself and not 14 specific machines within that collection.

    0
    Comment actions Permalink
  • David Linford

    0
    Comment actions Permalink
  • Colby Bouma

    It sounds like you have "Stop deploying to targets once they succeed" enabled on the Options tab.

    0
    Comment actions Permalink
  • Mike Kercher

    Either what Colby said or the criteria in your dynamic collection is too restrictive.  You might try the built-in collection

    0
    Comment actions Permalink
  • David Linford

    Colby, you nailed it.  I disabled "Stop deploying to targets once they succeed" and it now works.

    Much frustration ended.  Thank you so much.

    David

    0
    Comment actions Permalink

Please sign in to leave a comment.