Not able to deploy to Windows 10 machines

Hi there, trying to get this script to deploy Office 2019.

It worked on one machine. And now just fails. Its the canned Uninstall of Office 2013, then visio, reboot and install of 2019.

My first run at it did the uninstall fine and then hung "connecting" after the reboot.

I changed it to a command, and now its totally not working (even on the same test machine)

If I deploy, it hangs on connecting before doing any steps: The network path was either typed incorrectly, does not exist, or the network provider is not currently available. Please try retyping the path or contact your network administrator.

So I tried turning off the firewall on the computer (built in one, no AV installed) and it comes back with:

The account name is invalid or does not exist, or the password is invalid for the account name specified.

The credentials test fine. Any advice why this is hanging up? Id hate to touch all the PCs and turn off the firewall



Date Votes

Please sign in to leave a comment.

Didn't find what you were looking for?

New post