Important Notice: On February 29th, this community was put into read-only mode. All existing posts will remain but customers are unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

PDQ Deploy Import Packages

Download latest package and 80% of the packages are good-  Deploy says -"Alert- Some Packages have warnings."

Upon investigation, it says the path can't be found to the package.  But he path is correct and the files are there.


System restarted - packages completely deleted and started over - No Luck



Date Votes
  • Which packages are giving you trouble?

    Did you download them fresh, or approve them in the Auto Download Approvals section of the Updates tab?

  • Hi Colby,


    A colleague experienced the same problem.  For some reason, even though the path was correct to the repository, PDQ didnt like it.


    Following the path and then copying and pasting it into the import path refreshed the path and it worked.


    Very strange, but it worked.



  • I've run into this a couple of times, I had to kill the service and start it again and it found the "missing" files once I opened it back up. 

  • Same solution here as well