The remote server returned a error (401) unauthorized

Comments

16 comments

  • Colby Bouma

    Do you have a web filter that is blocking some of these URLs? https://help.pdq.com/hc/en-us/articles/220533627-Windows-Firewall-Ports-and-Exceptions

    0
    Comment actions Permalink
  • Kamran Ali

    No web filter.

    PDQ was working fine five days ago, but I don't know what is the exact reason for packaged degraded?

    0
    Comment actions Permalink
  • Colby Bouma

    Have you or anyone else on your account made an account change recently? https://help.pdq.com/hc/en-us/articles/4406122114715-The-remote-server-returned-an-error-401-Unauthorized

    0
    Comment actions Permalink
  • Adam Gerber

    Also having the same issues. Got network team to remove all filters and same result. Installed on home PC not connected to VPN and the new install does the same thing. The Suggestion of reentering the product key worked. Odd that is did not work on my home pc that had never had PDQ Deploy installed. 

    0
    Comment actions Permalink
  • Colby Bouma

    I'm getting the same error now. I'd say it's an issue with the Package Library itself.

    0
    Comment actions Permalink
  • Dominik Gal

    Is there any fix for this?? I tried to install deploy on new machine outside of company with 14-day trial but problem is the same. Cannot download any of library packages.

    0
    Comment actions Permalink
  • Colby Bouma

    The error went away for me after a few hours. If it's still happening for you, I recommend reaching out to support@pdq.com.

    0
    Comment actions Permalink
  • Dominik Gal

    Yes, it's working now. It was some problem with license.

    0
    Comment actions Permalink
  • Muller Bekele

    I'm getting the same error now. its been two weeks.

    0
    Comment actions Permalink
  • Melissa Manna

    Muller Bekele, after various troubleshooting measures, I broke down and re-entered my license key in both Deploy and Inventory, closed both applications, and restarted the services (just like Colby recommended in the article above lol). Even though my license is valid for another 6 months, that resolved the 401 error for me. Oddly, it only affected some packages and not others.

    0
    Comment actions Permalink
  • Kamran Ali

    I have bought the PDQ Deploy and PDQ Inventory license and my issue were resolved. but after 2 weeks again, I am facing the same issue:

    Can anyone explain, why this happening occurs constantly?

    0
    Comment actions Permalink
  • Kamran Ali

    Hello

    Can anyone address the above issue? how to resolve it?

    0
    Comment actions Permalink
  • Colby Bouma

    Contact support@pdq.com.

    0
    Comment actions Permalink
  • Kamran Ali

    I already reported the said issue on PDQ-Support on 19-October 2021 but I am waiting for the response and resolution. You are requested to expedite it.

    0
    Comment actions Permalink
  • Colby Bouma

    I no longer work for PDQ.com. If they haven't responded to you, I recommend checking your spam filter. They are usually very prompt. If that doesn't work, you can call them: https://www.pdq.com/contact/

    0
    Comment actions Permalink
  • Kamran Ali

    The issue has been resolved. 

    there was a license issue. Thanks to the PDQ-Support team.

    0
    Comment actions Permalink

Please sign in to leave a comment.