Custom Timeout - Not timing out... has the behavior changed?

Comments

3 comments

  • Mike Kercher

    I would consider setting up DFS and point your repository to a DFS location and have your jobs PULL from that location.  You can configure your DFS replication schedule to not use bandwidth during business hours.

    0
    Comment actions Permalink
  • Colby Bouma

    I recommend reaching out to support@pdq.com. Timeouts might just be broken in whatever version you're running.

    Also, I agree with looking into DFS. https://www.pdq.com/blog/distributed-file-system-in-windows/

    0
    Comment actions Permalink
  • Dave Hoffman

    Thanks for the suggestions and reading material.  It's certainly something to look into.

    And just to follow up in case anyone else stumbles in here with a similar problem, support confirmed that this is a bug with v19.3.83.0.

    Multi-step packages might ignore the package timeout setting.  Single-step packages work as designed.

    0
    Comment actions Permalink

Please sign in to leave a comment.