Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

Scan Issue

Hi Everyone, hoping to get a little direction on an issue I’m having with Inventory. I’ve opened a support ticket, but getting little to no help with the issue from their support. It’s been days since they’ve responded.   :(

We’ve been using PDQ for 5ish years. Overall pretty good product, that we’re happy with. Over the past few months we’ve started having issues with a handful of laptops (15-20) that we cannot Scan within Inventory. I get a message that says “The account name is invalid or does not exist, or the password is invalid for the account name specified”.

Here’s what I know:

  1. These systems are connected remotely via VPN, as are all my users' systems these days.
  2. From my Inventory machine, I can ping them by name and by IP.
  3. From the Inventory application, when I test credentials I receive “Test Successful”.
  4. From the Inventory application, when I run a remote repair, then run Analyze, the test all come back with Green Check marks. (Connect to IPC$, Access to Admin$, Create Service, Read Privileges)
  5. From one of the offending systems. If I run  Test-ComputerSecureChannel -Verbose. I get a True response. 

Any other troubleshooting steps you can think of?

1

Comments

1 comment
Date Votes
  • We had a ton of similar issues when all of our workforce went remote during Covid. The issue that we ran into was that our SSL VPN (Fortigate/FortiClient) was re-using IP addresses quite aggressively, e.g. user1 disconnects from VPN and user2 connects to VPN immediately afterward and gets user1's IP address. This caused all kinds of issues for us in PDQ since it (like many other products) really relies on accurate DNS. Our DNS would have several computers sharing the same IP address until user1's computer's record was scavenged and PDQ was mis-identifying machines often. We ended up solving that issue by moving to IPSec VPN instead which allows for a DHCP relay. We relayed our IPSec VPN to our DHCP server where we set a DHCP lease duration longer than our DNS scavenging timer which made it so we no longer had any duplicates. That helped us a lot with management of remote machines via PDQ.

    1

Please sign in to leave a comment.

Didn't find what you were looking for?

New post