Important Notice: On February 29th, this community will be put into read-only mode. All existing posts will remain but customers will be unable to add new posts or comment on existing. Please feel to join our Community Discord for any questions and discussions.

pdq inventory has incompatible version

Just upgraded and when trying to deploy an update to a collection in Inventory I get the above message.  This has happened about every time I have upgraded.  What is wrong and how can I fix it so it doesn't happen this often?

1

Comments

1 comment
Date Votes
  • Found the solution that was sent via email the last time this happened.  In case it comes up for anyone else:

    •    Are Deploy and Inventory running in Central Server mode?  If so, please toggle them into Local mode and back in Central Server. (Options > Central Server > Switch to Local Mode)  

    This resolved it.  But why can't this be done programmatically?  Are others getting the same problem?

    3

Please sign in to leave a comment.

Didn't find what you were looking for?

New post