Steve

  • Total activity 19
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 5

Activity overview

Latest activity by Steve
  • Steve commented,

    Hi Willie, Thanks for your reply. was hoping to get one sooner, maybe even from a member of the PDQ team. I have an environment of around 300 machines, they had mainly Office 2013, some had Visio, ...

  • Steve created a post,

    Visio and Project Removal

    Hi,   We have 150 ish machines that still have Office 2013 (x86) on them. several have Visio or Project installed too.   I am currently trying to upgrade all of these to Office 2019 (x64). I have c...

  • Steve created a post,

    PDQ Inventory locking out AD account

    Hi All,    I work for a very large company, we have a couple of hundred DC's over the world all on the same domain. In PDQ I have configured inventory to only scan inside our OU and set it to exclu...

  • Steve commented,

    I haven't had much luck upgrading from 1709 Pro to 1809 Pro. It times out. When running manually get an error that the /Auto switch isn't recognised. I need to spend some more time with this but it...

  • Steve commented,

    I have had sucsess with this from 1511 to 1809 but not from 1709 or beyond.

  • Steve created a post,

    WMI for TPM

    Hi All, I have been a customer for a couple of years now and not really used inventory to its full potential. Reently i have been tasked with rolling out bitlocker using TPM. A great opeertunity to...

  • Steve commented,

    and when i try that I get access denied, when I am logged in as the user though I can just go ahead and delete them using the delete key :baffled!@:

  • Steve created a post,

    Running a remove command gets access denied

    Hi,    I have made a lockdown GPO for a windows 10 environment but I m having problems with one item, I want to remove the right click from the start button. I have discovered that this can be done...

  • Steve commented,

    Thanks mate, I am clearly doing something very wrong. mine doesn't show like that at all. could you export your report and scan profile (if possible) and upload it so I can take a look at how it is...

  • Steve commented,

    Thanks for your help. I must be doing something wrong though as I copied your new report but i am not sure how to tie that in with the scan profile that i created to show the reg key that i am look...