itdept

  • Total activity 79
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 17

Posts

Recent activity by itdept Recent activity Votes
  • new scheduler gui

    I seriously do not like the new interface for the scheduler on pdq deploy. I find it confusing. I like the more traditional calendar popup & if you must fit the time in the same window then add it ...

  • pdq deploy not deploying on schedule

    I believe I wrote about this before & now it has happened again. Scheduled some installs but they never ran. Attached is a picture. Been on vacation the last 2 weeks & come back to find this out. N...

  • filters - yet again...

    I've managed to get it working but still don't understand the "why"? Made a dynamic collection to be its own "root" & checked drill down from parent. My filter to look for some software works fine ...

  • scheduled deployment broken after update 2.3r3?

    Installed deploy 2.3r3 this week. Had some installs scheduled to run 20 July during 2-3am. They never executed? Didn't realized it until this evening when I noticed I had not received the emails fr...

  • minor little bugs

    In pdq deploy, when you go to schedules & sort by date, it doesn't sort very well. See attached "sort.jpg". Also when selecting computers from pdq inventory to use pdq deploy with, 2 things happen....

  • java icon missing after install

    Hey guys, Is it just me or does deploying java from pdq cause the java icon to disappear in control panel in some cases? It is 32 bit OS win xp / 7. Using msi file from appdata that gets created wh...

  • new version really, really slow

    I'm not sure if it's the server or pdq but the latest updates to PDQ have really slowed down PDQ deplOy & inventory. What used to take a few seconds (maybe 5) now is taking 20-30 seconds to process...

  • show admininistrator

    Ok I'm scratching my head on this one. How can I create a filter that will look at the local administrators group & show me only those computers who have members in it other than x, y, z?

  • copy bug in console?

    I know I've ran into this before. You right click on a folder & you have the option to copy. But when you right click on another folder you don't have the option to paste. Where does the copy go to...

  • "add column" in reports design not working

    In the report design window for a basic report when I click "add column" nothing happens. The button stays pressed but nothing happens. I can click it again & the button will be depressed. I found ...