Error trying to download a Package from Package Library

Overview

Attempting to download a package which is no longer available will result in the following error:

Package not found on server, it may have been renamed or deleted, please refresh your library

Possible Causes

The most probable cause is that the Package Library in your PDQ Deploy console hasn't been refreshed since the desired package was centrally disabled or removed. Packages are normally disabled for download if they have been updated by a later version. (e.g. Adobe Flash 11.5.502.146 has been disabled and replaced with Adobe Flash 11.5.502.149)

Recommended Fix

Refresh your Package Library by hitting the F5 button. Depending on your internet connection the refresh can take a few extra seconds after the library has reloaded attempt to download a new available package.

If the package you wish to download is no longer available feel free to post a question on or forum:

https://help.pdq.com/hc/en-us/community/topics/200736147-Package-Library-Requests-PDQ-Deploy

  Note

Beginning with version 2.2 PDQ Deploy console will attempt to refresh the Package Library every 4 hours. The Package Library is also refreshed each time the Console is started or a manual refresh is attempted (via F5).

PDQ Deploy version 2.1 will only refresh the Package Library when the console starts or via a manual attempt (F5).

See Also

The remote server returned an error: (401) Unauthorized

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