Description
The provided user name either does not exist or is not valid for the target system.
Possible Causes
The most common cause is using a local administrator user account name that doesn't exist on the target computer. Can also be caused by a typo or special character in the name.
Recommended Fix
Ensure that the user name is correct and try again.
Other possible logon/password issues are covered in the following:
- Background Service on the PDQ console machine: The Service Did Not Start Due To A Logon Failure.
- Service manager issues (targets): Service Manager Access Denied
- Remote administrative access: Can't Access ADMIN$ Share Using A Local User Account.
- General Information on how PDQ uses credentials (applies to both PDQ Deploy and PDQ Inventory): Under The Hood: How PDQ Deploy Installs Software To Remote Computers.
- Background Service Documentation
Comments
3 comments
I believe this user account would be the administrator for my windows domain. I enter the administrator name exactly as I have been using but the error message "User name is unknown or invalid" keep popping out. What could be the real problem. I could use the same administrator username and password to logon to the server directly, but PDQ inventory keep on pointing this out as an error.
Keep on having this error message even though I know it is the right administrator name for my windows domain. What could be wrong here? I have my colleagues tried that out but to no avail. We are able to ping our domain (AD) server.
One issue could be DNS. If you are using the FQDN of the domain (e.g. deadwood.local) try creating an account that used the shortname for the domain (e.g. deadwood). After creating a the new credentials change the background service to use the credentials and retry.
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