Description
The provided user name either does not exist or is not valid for the target system.
Possible Causes
The most common cause is using a local administrator user account name that doesn't exist on the target computer. Can also be caused by a typo or special character in the name.
Recommended Fix
Ensure that the user name is correct and that the account exists on the target device and try again.
Other possible logon/password issues/requirements are covered in the following:
- Credentials Explained
- Background Service on the PDQ console machine: The Service Did Not Start Due To A Logon Failure.
- Service manager issues (targets): Service Manager Access Denied
- Remote administrative access: Can't Access ADMIN$ Share Using A Local User Account.
- General Information on how PDQ uses credentials (applies to both PDQ Deploy and PDQ Inventory): Under The Hood: How PDQ Deploy Installs Software To Remote Computers.
- Background Service Documentation