Package Other Error

Follow

Comments

34 comments

  • Mahyar Arani

    what is the error code: 2147023293 please?

    0
    Comment actions Permalink
  • Adam Ruth

    What were you deploying when you saw the code? Each program or command will typically have their own error codes, so it will depend on what it was.

    0
    Comment actions Permalink
  • Mahyar Arani

    I was deploying Forefront Endpoint protection 2010, with command line FEPInstall.exe /s /q /o /runwgacheck,

    I get also the following error code:2147156121, 2147156224, 2147156092

    0
    Comment actions Permalink
  • Adam Ruth

    It looks like error 2147023293 means "Fatal error during installation" which isn't much help on its own. Look for a log file named "%systemdrive%\WINDOWS\CCM\Logs\EndpointProtectionAgent.log" which should have some more information.  The other error codes look like they're related to other proceses running or files being locked.   I also found this document which give some additional hints.

    0
    Comment actions Permalink
  • Mahyar Arani

    thanks for quick response and document link, that will help a lot... what throw me off was the installation error below which wasn't helpfull

    ERROR 2013/06/18 10:58:14:551 TID:2060 PID:2412

    Operation failed: Flow InternalRun - .  0x80070643. Fatal error during installation.   [80070643]

    ERROR 2013/06/18 10:58:14:551 TID:2060 PID:2412

    Operation failed: Setup - .  0x80070643. Fatal error during installation.   [80070643]

    0
    Comment actions Permalink
  • Judy Sturm

    Hi,

    I am deploying Microsoft Security Essentials 4.2.223.1 and receive -2147023288

    Could you tell me what that is for?

    0
    Comment actions Permalink
  • Adam Ruth

    Judy,

    Try this page for some troubleshooting tips (error  -2147023288 is the same as 0x80070648):

    http://answers.microsoft.com/en-us/protect/forum/mse-protect_start/error-code-0x80070648-when-installing-security/593b14cb-cbdc-4c4d-afd0-1f18537076f6

     

    0
    Comment actions Permalink
  • Fai Fi Fye

    I receive error 40008

    0
    Comment actions Permalink
  • Shane Corellian

    @Fai Fi Fye, what were you installing?

    0
    Comment actions Permalink
  • Cezary R

    I successfully deployed new BIOS but received an error 6 - any ideas?

    0
    Comment actions Permalink
  • Shane Corellian

    What make and model of machine received the BIOS? If the BIOS was updated successfully then I would gather that error code 6 can be treated as a Success. If you verify that 6 does constitute a Success then simply enter it into the Success Codes field.

    0
    Comment actions Permalink
  • Cezary R

    It was Dell Optiplex 790, the command I used: O790-A17.exe /s /r /p=<my password> where

    /s = silent

    /r =reboot

    /p=<my password> = password for BIOS

    I know it went well as the 'testing machine" was next to me but...

    There is another question - as 'default' you put codes: 0,1641,3010... I can add 'code 6' as 'successful' but how do I find all 'success codes'? Only by manual check?

     

    0
    Comment actions Permalink
  • Shane Corellian

    According to a KB article on Dell's site error code 6 is a success. I would also mark codes 2 and possibly 3 as successful.

    http://en.community.dell.com/techcenter/enterprise-client/w/wiki/3462.dup-bios-updates.aspx

    http://support.adminarsenal.com/tickets/14189

    0
    Comment actions Permalink
  • Cezary R

    TNX for your kind help... :)

     

    0
    Comment actions Permalink
  • Alexander Marinov

    Ok, i receive error code 1 while intstalling XLite. Where can check for this one?

    Thank you.

    0
    Comment actions Permalink
  • Shane Corellian

    Error code 1 _often _means that a file couldn't be found. For instance if you attempt to run an executable that doesn't exist you will get an error code 1. There is a possibility that XLite has a different meaning for 1. Is there any other information in the error message? Does XLite have additional files that are needed for the installation. If it does you'll need to include these files by enabling the "Include entire directory" check box.

    0
    Comment actions Permalink
  • Alexander Marinov

    Hi, there is no additional info was provided in the error message, but i solve it by *.msi package extracting, however it's impossible to remotely uninstall it because i don't see him in the application list while using PDQ Inventory remote tools. 

    0
    Comment actions Permalink
  • Eric Seaton

    Hi guys,

    I'm trying to push out IE 10 (with and with out auto update) to both 32bit and 64 bit Windows 7 machines.

    The 64 bit works fine for both versions, but I keep getting a 4004 Error Code on the 32 bit machines.

    Thank you.

    0
    Comment actions Permalink
  • Eric Seaton

    Hi guys,

    I'm installing IE10 on both 32 and 64 bit windows 7 machines. The 64 bit machines push just fine but the 32 bit machines keep failing with an Error Code 40004.

    Any help would be great.

    Thanks.

    0
    Comment actions Permalink
  • Larry Coe

    error 127
    installing netbeans 7.4
    no problem with ver 6.9 last time I used it
    happens to all machines (12)
    all have java 7.45 running

    0
    Comment actions Permalink
  • Larry Coe

    Netbeans error
    it needs the jdk 7.45 to be present on system so busy downloading then will install 1st and see if it goes through again.
    I will post back.
    thnx

    0
    Comment actions Permalink
  • Tyler McConaughey

    Hi,

    I received error code 2 while trying to deploy Webroot SecureAnywhere ver. 8.0.4.42 in a windows 7 pro environment. I am running PDQ Deploy ver. 2.3.8.0. Any help is much appreciated!

     

    0
    Comment actions Permalink
  • Osirisgonzalez

    Hello.  I am trying to UNINSTALL MS Forefront Endpoint Protection.  Here is the error I get:

    Return code: 1 '"C:\Program Files\Microsoft Security Client\Setup.exe"' is not recognized as an internal or external command, operable program or batch file. I tried replacing the /x with /S but to no avail...

    0
    Comment actions Permalink
  • Tim Moseley

    "Package returned error code -2147467259"   I was trying to deploy a ninite.exe /silent

    Just trying to stream line a little further. 

    0
    Comment actions Permalink
  • Wfraize

    "Package returned error code 14"

    running an Intel driver package, "Setup.exe -s -overwrite"

    Oddly enough, the driver package finished installation a a few minutes after PDQ Deploy displayed the error.

    0
    Comment actions Permalink
  • Matthew Waite

    Wfraize: Error code 14 (for Intel installers,) means the package successfully installed, but that a reboot is needed. So just add a reboot step your package, or remember to reboot afterwards.

    0
    Comment actions Permalink
  • Shane Corellian

    Don't forget to place 14 as one of the Success Codes in this Install Step. This way it will show as a success and not a failure.

    0
    Comment actions Permalink
  • (aka)Horseman

    Error Code 40015:

    While pushing IE10 to clients (/quiet /norestart), I have received this error.

    It seems that it may mean that the exe has already run and the client needs to reboot.

    0
    Comment actions Permalink
  • (aka)Horseman

    Hmmm.. or perhaps its because Im attempting to install IE10x86 on a 64bit OS

    0
    Comment actions Permalink
  • Rajan Basnet

    While trying to deploy the adobe flash player .exe I got the message as:

    "Package returned error code 1003"

    0
    Comment actions Permalink

Article is closed for comments.